{"action":"Upgrade pydicom to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"2.0.0"}],"component":"pydicom","cve_ids":["CVE-2026-32711"],"ecosystem":"PyPI","epss":0.00289,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-v856-2rf8-9f28","id":"tcs_01M5KGYE5P9GW4JHE0BZXH3063","modified_at":"2026-07-13T07:15:41.176781370Z","published_at":"2026-03-20T02:16:33.600Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2266","https://github.com/pydicom/pydicom/releases/tag/v3.0.2","https://github.com/pydicom/pydicom/commit/6414f01a053dff925578799f5a7208d2ae585e82","https://github.com/pydicom/pydicom/security/advisories/GHSA-v856-2rf8-9f28"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-2266","url":"https://osv.dev/vulnerability/PYSEC-2026-2266"}],"summary":"pydicom is a pure Python package for working with DICOM files. Versions 2.0.0-rc.1 through 3.0.1 are vulnerable to Path Traversal through a maliciously crafted DICOMDIR ReferencedFileID when it is set"}