{"action":"Upgrade slippers to 0.6.3 or later.","affected":[{"fixed":"0.6.3","introduced":"0"}],"component":"slippers","cve_ids":["CVE-2026-34231"],"ecosystem":"PyPI","epss":0.00227,"exploited":false,"fixed_versions":["0.6.3"],"ghsa_id":"GHSA-w7rv-gfp4-j9j3","id":"tcs_01M5KGYGRCERNTWY76ZHX981NQ","modified_at":"2026-07-13T07:15:42.377432380Z","published_at":"2026-03-31T16:16:32.603Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2279","https://github.com/mixxorz/slippers/releases/tag/0.6.3","https://github.com/mixxorz/slippers/commit/16cc4ef4fa8ad2f7aee30798f16c3e7b653423b2","https://github.com/mixxorz/slippers/security/advisories/GHSA-w7rv-gfp4-j9j3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-2279","url":"https://osv.dev/vulnerability/PYSEC-2026-2279"}],"summary":"Slippers is a UI component framework for Django. Prior to version 0.6.3, a Cross-Site Scripting (XSS) vulnerability exists in the {% attrs %} template tag of the slippers Django package. When a contex"}