{"action":"Upgrade strawberry-graphql to 0.315.7 or later.","affected":[{"fixed":"0.315.7","introduced":"0.71.0"}],"component":"strawberry-graphql","cve_ids":["CVE-2026-47706"],"ecosystem":"PyPI","epss":0.00296,"exploited":false,"fixed_versions":["0.315.7"],"ghsa_id":"GHSA-qfwv-87qj-98xq","id":"tcs_01M5KGYHKSHGSTD9YQ2P6FNCWD","modified_at":"2026-07-13T07:15:44.052716764Z","published_at":"2026-06-04T15:16:54.763Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2283","https://github.com/strawberry-graphql/strawberry/releases/tag/0.315.7","https://github.com/strawberry-graphql/strawberry/security/advisories/GHSA-qfwv-87qj-98xq"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-2283","url":"https://osv.dev/vulnerability/PYSEC-2026-2283"}],"summary":"Strawberry GraphQL is a library for creating GraphQL APIs. In versions 0.71.0 through 0.315.6, the QueryDepthLimiter extension is vulnerable to an Application-level DOS due to a lack of cycle detectio"}