{"action":"Upgrade transformers to 5.3.0 or later.","affected":[{"fixed":"5.3.0","introduced":"0"}],"component":"transformers","cve_ids":["CVE-2026-4372"],"ecosystem":"PyPI","epss":0.00696,"exploited":false,"fixed_versions":["5.3.0"],"ghsa_id":"GHSA-29pf-2h5f-8g72","id":"tcs_01M5KGYJH5DP3HT3BH7N1537D1","modified_at":"2026-07-13T16:45:06.535860363Z","published_at":"2026-05-24T14:16:16.917Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2289","https://github.com/huggingface/transformers/commit/a7f8e7ff37d87d1a1a0c8cf607971c607741452f","https://huntr.com/bounties/1f693a6e-6836-4b8b-a0bd-ca036fba8884","https://github.com/advisories/GHSA-29pf-2h5f-8g72"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-2289","url":"https://osv.dev/vulnerability/PYSEC-2026-2289"}],"summary":"A critical remote code execution vulnerability exists in all versions of the HuggingFace transformers library prior to version 5.3.0. The vulnerability allows an attacker to craft a malicious `config."}