{"action":"Upgrade vllm to 0.18.0 or later.","affected":[{"fixed":"0.18.0","introduced":"0.5.5"}],"component":"vllm","cve_ids":["CVE-2026-34760"],"ecosystem":"PyPI","epss":0.00277,"exploited":false,"fixed_versions":["0.18.0"],"ghsa_id":"GHSA-6c4r-fmh3-7rh8","id":"tcs_01M5KGYMEGKQRPHAA2A2V9ZG91","modified_at":"2026-07-13T07:15:12.553209687Z","published_at":"2026-04-02T20:16:25.437Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2299","https://github.com/vllm-project/vllm/releases/tag/v0.18.0","https://github.com/vllm-project/vllm/security/advisories/GHSA-6c4r-fmh3-7rh8","https://github.com/vllm-project/vllm/pull/37058","https://github.com/vllm-project/vllm/commit/c7f98b4d0a63b32ed939e2b6dfaa8a626e9b46c4"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-2299","url":"https://osv.dev/vulnerability/PYSEC-2026-2299"}],"summary":"vLLM is an inference and serving engine for large language models (LLMs). From version 0.5.5 to before version 0.18.0, Librosa defaults to using numpy.mean for mono downmixing (to_mono), while the int"}