{"action":"Upgrade crawl4ai to 0.8.7 or later.","affected":[{"fixed":"0.8.7","introduced":"0"}],"component":"crawl4ai","cve_ids":["CVE-2026-56260","CVE-2026-56261","CVE-2026-56262","CVE-2026-56263","CVE-2026-56264","CVE-2026-56265","CVE-2026-56266"],"ecosystem":"PyPI","epss":0.00648,"exploited":false,"fixed_versions":["0.8.7"],"ghsa_id":"GHSA-365w-hqf6-vxfg","id":"tcs_01M5KGYMRACBDAB31NG2SYSNQZ","modified_at":"2026-07-23T15:11:34.813972531Z","published_at":"2026-06-23T13:16:44.947Z","references":["https://osv.dev/vulnerability/PYSEC-2026-230","https://github.com/advisories/GHSA-53rg-46cm-4g2v","https://www.vulncheck.com/advisories/crawl4ai-stored-cross-site-scripting-in-monitor-dashboard","https://github.com/unclecode/crawl4ai"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-230","url":"https://osv.dev/vulnerability/PYSEC-2026-230"}],"summary":"Crawl4AI before 0.8.7 contains a stored cross-site scripting vulnerability in the monitor dashboard that renders crawl URLs and error messages via innerHTML without escaping. An attacker can submit a"}