{"action":"Upgrade vllm to 0.24.0 or later.","affected":[{"fixed":"0.24.0","introduced":"0.22.0"}],"component":"vllm","cve_ids":["CVE-2026-55646"],"ecosystem":"PyPI","epss":0.00519,"exploited":false,"fixed_versions":["0.24.0"],"ghsa_id":"GHSA-v82g-2437-67m2","id":"tcs_01M5KGYNN8AW2P0GV0MF1JX2YV","modified_at":"2026-07-13T07:15:46.688612660Z","published_at":"2026-07-06T20:16:37.663Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2305","https://github.com/vllm-project/vllm/security/advisories/GHSA-v82g-2437-67m2","https://github.com/vllm-project/vllm/commit/b997071ec493765abbed990c65843ed05e4708a8","https://github.com/vllm-project/vllm/pull/45510"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2305","url":"https://osv.dev/vulnerability/PYSEC-2026-2305"}],"summary":"vLLM is an inference and serving engine for large language models. From 0.22.0 to 0.23.0, the /v1/audio/transcriptions and /v1/audio/translations routes call request.file.read() to fully materialize a"}