{"action":"Upgrade apache-airflow-providers-celery to 3.4.1 or later.","affected":[{"fixed":"3.4.1","introduced":"3.3.0"}],"component":"apache-airflow-providers-celery","cve_ids":["CVE-2023-46215"],"ecosystem":"PyPI","epss":0.01561,"exploited":false,"fixed_versions":["3.4.1"],"ghsa_id":"GHSA-666g-rfc5-c9jv","id":"tcs_01M5KGZ105K20MZWS94E6VKNT3","modified_at":"2026-07-13T16:43:25.855849868Z","published_at":"2026-07-13T14:20:02.222981Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2364","https://nvd.nist.gov/vuln/detail/CVE-2023-46215","https://github.com/apache/airflow/pull/34954","https://github.com/apache/airflow","https://lists.apache.org/thread/wm1jfmks7r6m7bj0mq4lmw3998svn46n","http://www.openwall.com/lists/oss-security/2023/10/28/1","https://pypi.org/project/apache-airflow-providers-celery","https://github.com/advisories/GHSA-666g-rfc5-c9jv"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2364","url":"https://osv.dev/vulnerability/PYSEC-2026-2364"}],"summary":"Apache Airflow Celery provider Insertion of Sensitive Information into Log File vulnerability"}