{"action":"Upgrade apache-superset to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2026-23982"],"ecosystem":"PyPI","epss":0.00514,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-3m2g-v7jf-7fxc","id":"tcs_01M5KGZ2H5N7DX7956F8HB4E82","modified_at":"2026-07-13T16:43:17.160605439Z","published_at":"2026-07-13T14:36:37.969328Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2372","https://nvd.nist.gov/vuln/detail/CVE-2026-23982","https://github.com/apache/superset","https://lists.apache.org/thread/9lvbzwkw4rxgdvbpfvnnnfcll92v75fp","http://www.openwall.com/lists/oss-security/2026/02/24/6","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-3m2g-v7jf-7fxc"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2372","url":"https://osv.dev/vulnerability/PYSEC-2026-2372"},{"source":"nvd","source_id":"CVE-2026-23982","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-23982"}],"summary":"Apache Superset Improper Authorization allows low-privileged users to bypass access controls"}