{"action":"Upgrade apache-superset to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2026-23984"],"ecosystem":"PyPI","epss":0.00409,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-mwf2-qr4v-94h2","id":"tcs_01M5KGZ36G5PC60BK32Y1P90WC","modified_at":"2026-07-13T16:43:09.487276042Z","published_at":"2026-07-13T14:36:38.178108Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2376","https://nvd.nist.gov/vuln/detail/CVE-2026-23984","https://github.com/apache/superset","https://lists.apache.org/thread/72cmgxtvp9pclto4ln1chbs1227nwd26","http://www.openwall.com/lists/oss-security/2026/02/24/8","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-mwf2-qr4v-94h2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-2376","url":"https://osv.dev/vulnerability/PYSEC-2026-2376"}],"summary":"Apache Superset: Read-Only Bypass via Improper Input Validation on PostgreSQL Connections"}