{"action":"Upgrade langflow to 1.10.0 or later.","affected":[{"fixed":"1.10.0","introduced":"0"}],"component":"langflow","cve_ids":["CVE-2026-48520"],"ecosystem":"PyPI","epss":0.00437,"exploited":false,"fixed_versions":["1.10.0"],"ghsa_id":"GHSA-rcjh-r59h-gq37","id":"tcs_01M5KGZFY135D3ZGN3N6ZVQPHY","modified_at":"2026-06-27T11:15:05.214869684Z","published_at":"2026-06-23T17:17:01.367Z","references":["https://osv.dev/vulnerability/PYSEC-2026-244","https://github.com/langflow-ai/langflow/security/advisories/GHSA-rcjh-r59h-gq37"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-244","url":"https://osv.dev/vulnerability/PYSEC-2026-244"}],"summary":"Langflow is a tool for building and deploying AI-powered agents and workflows. Prior to 1.10.0, the \"Shareable Playground\" (or \"Public Flows\" in code) contains a potential arbitrary file-read vulnerab"}