{"action":"Upgrade django to 4.2.29 or later.","affected":[{"fixed":"4.2.29","introduced":"4.2"},{"fixed":"5.2.12","introduced":"5.2"},{"fixed":"6.0.3","introduced":"6.0"}],"component":"django","cve_ids":["CVE-2026-25674"],"ecosystem":"PyPI","epss":0.00373,"exploited":false,"fixed_versions":["4.2.29","5.2.12","6.0.3"],"ghsa_id":"GHSA-mjgh-79qc-68w3","id":"tcs_01M5KGZHE64WFAA7EVS5YPYB9G","modified_at":"2026-07-13T16:43:07.500515012Z","published_at":"2026-07-13T14:36:40.566428Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2449","https://nvd.nist.gov/vuln/detail/CVE-2026-25674","https://docs.djangoproject.com/en/dev/releases/security","https://github.com/django/django","https://groups.google.com/g/django-announce","https://www.djangoproject.com/weblog/2026/mar/03/security-releases","https://pypi.org/project/django","https://github.com/advisories/GHSA-mjgh-79qc-68w3"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"PYSEC-2026-2449","url":"https://osv.dev/vulnerability/PYSEC-2026-2449"}],"summary":"Django has a Race Condition vulnerability"}