{"action":"Upgrade ethyca-fides to 2.84.5 or later.","affected":[{"fixed":"2.84.5","introduced":"2.33.0"}],"component":"ethyca-fides","cve_ids":["CVE-2026-44541"],"ecosystem":"PyPI","epss":0.00297,"exploited":false,"fixed_versions":["2.84.5"],"ghsa_id":"GHSA-5qrq-9645-g5g2","id":"tcs_01M5KGZPA0SKZ9CD7RT7MAEH7B","modified_at":"2026-07-13T16:31:46.184662892Z","published_at":"2026-07-13T15:19:05.723629Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2470","https://github.com/ethyca/fides/security/advisories/GHSA-5qrq-9645-g5g2","https://nvd.nist.gov/vuln/detail/CVE-2026-44541","https://github.com/ethyca/fides/commit/67e43b10b1096c7f84d5c0eeba08ee3b7846b7cd","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.84.5","https://pypi.org/project/ethyca-fides","https://github.com/advisories/GHSA-5qrq-9645-g5g2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-2470","url":"https://osv.dev/vulnerability/PYSEC-2026-2470"}],"summary":"ethyca-fides has a DOM-based XSS vulnerability in fides.js via fides_description override"}