{"action":"Upgrade vllm to 0.13.0 or later.","affected":[{"fixed":"0.13.0","introduced":"0.10.2"}],"component":"vllm","cve_ids":["CVE-2026-56340"],"ecosystem":"PyPI","epss":0.00644,"exploited":false,"fixed_versions":["0.13.0"],"ghsa_id":"GHSA-mcmc-2m55-j8jj","id":"tcs_01M5KGZVGY6714S1QAHQP971TB","modified_at":"2026-06-27T11:15:06.806708965Z","published_at":"2026-06-20T19:16:23.567Z","references":["https://osv.dev/vulnerability/PYSEC-2026-250","https://github.com/vllm-project/vllm/security/advisories/GHSA-mcmc-2m55-j8jj","https://www.vulncheck.com/advisories/vllm-denial-of-service-via-unvalidated-multimodal-embeddings"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-250","url":"https://osv.dev/vulnerability/PYSEC-2026-250"}],"summary":"vLLM versions >= 0.10.2 and < 0.13.0 are missing sparse tensor validation in multimodal embeddings processing. Because PyTorch disables sparse tensor invariant checks by default, an attacker can submi"}