{"action":"Upgrade jupyterlab-git-core to 0.54.0 or later.","affected":[{"fixed":"0.54.0","introduced":"0.30.0b3"}],"component":"jupyterlab-git-core","cve_ids":["CVE-2026-54527"],"ecosystem":"PyPI","epss":0.00529,"exploited":false,"fixed_versions":["0.54.0"],"ghsa_id":"GHSA-f962-v9hr-pfg5","id":"tcs_01M5KH038ET3BF4940D0F82NW7","modified_at":"2026-07-13T16:42:30.807610845Z","published_at":"2026-07-13T15:46:21.775140Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2541","https://github.com/jupyterlab/jupyterlab-git/security/advisories/GHSA-f962-v9hr-pfg5","https://github.com/jupyterlab/jupyterlab-git","https://pypi.org/project/jupyterlab-git-core","https://github.com/advisories/GHSA-f962-v9hr-pfg5","https://nvd.nist.gov/vuln/detail/CVE-2026-54527"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"PYSEC-2026-2541","url":"https://osv.dev/vulnerability/PYSEC-2026-2541"},{"source":"nvd","source_id":"CVE-2026-54527","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-54527"}],"summary":"jupyterlab-git extension: Stored XSS leading to RCE"}