{"action":"Upgrade linuxfabrik-lib to 5.1.0 or later.","affected":[{"fixed":"5.1.0","introduced":"0"}],"component":"linuxfabrik-lib","cve_ids":["CVE-2026-52817"],"ecosystem":"PyPI","epss":0.0018,"exploited":false,"fixed_versions":["5.1.0"],"ghsa_id":"GHSA-8w6w-23mq-h8rg","id":"tcs_01M5KH0D58WZ16XEEPEZFQF01F","modified_at":"2026-07-13T16:32:03.535840022Z","published_at":"2026-07-13T15:46:27.499597Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2595","https://github.com/Linuxfabrik/monitoring-plugins/security/advisories/GHSA-8w6w-23mq-h8rg","https://github.com/Linuxfabrik/monitoring-plugins","https://pypi.org/project/linuxfabrik-lib","https://github.com/advisories/GHSA-8w6w-23mq-h8rg","https://nvd.nist.gov/vuln/detail/CVE-2026-52817"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-2595","url":"https://osv.dev/vulnerability/PYSEC-2026-2595"}],"summary":"Linuxfabrik Monitoring Plugins: Sudoers may be able to obtain privilege escalation via /usr/bin/apt-get arguments"}