{"action":"Upgrade litellm to 1.83.10 or later.","affected":[{"fixed":"1.83.10","introduced":"1.81.8"}],"component":"litellm","cve_ids":["CVE-2026-40217"],"ecosystem":"PyPI","epss":0.15532,"exploited":false,"fixed_versions":["1.83.10"],"ghsa_id":"GHSA-wxxx-gvqv-xp7p","id":"tcs_01M5KH0EMF0H5Z57KVS6RTF82D","modified_at":"2026-07-13T16:32:04.565604725Z","published_at":"2026-07-13T15:15:44.443320Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2601","https://github.com/BerriAI/litellm/security/advisories/GHSA-wxxx-gvqv-xp7p","https://nvd.nist.gov/vuln/detail/CVE-2026-40217","https://github.com/BerriAI/litellm","https://github.com/BerriAI/litellm/releases/tag/v1.83.10-stable","https://www.x41-dsec.de/lab/advisories/x41-2026-001-litellm","https://pypi.org/project/litellm","https://github.com/advisories/GHSA-wxxx-gvqv-xp7p"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-2601","url":"https://osv.dev/vulnerability/PYSEC-2026-2601"}],"summary":"LiteLLM has a sandbox escape in custom-code guardrail"}