{"action":"Upgrade nemo-toolkit to 2.6.1 or later.","affected":[{"fixed":"2.6.1","introduced":"0"}],"component":"nemo-toolkit","cve_ids":["CVE-2025-33245"],"ecosystem":"PyPI","epss":0.00639,"exploited":false,"fixed_versions":["2.6.1"],"ghsa_id":"GHSA-9379-mwvr-7wxx","id":"tcs_01M5KH0VZ6FRRKRA1S720TTV8H","modified_at":"2026-07-13T16:32:40.359252280Z","published_at":"2026-07-13T14:36:36.267924Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2672","https://nvd.nist.gov/vuln/detail/CVE-2025-33245","https://github.com/NVIDIA-NeMo/NeMo","https://nvidia.custhelp.com/app/answers/detail/a_id/5762","https://www.cve.org/CVERecord?id=CVE-2025-33245","https://pypi.org/project/nemo-toolkit","https://github.com/advisories/GHSA-9379-mwvr-7wxx"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"PYSEC-2026-2672","url":"https://osv.dev/vulnerability/PYSEC-2026-2672"}],"summary":"NVIDIA NeMo Framework contains a vulnerability where malicious data could cause remote code execution"}