{"action":"Upgrade apache-airflow-providers-apache-hive to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"apache-airflow-providers-apache-hive","cve_ids":["CVE-2023-28706"],"ecosystem":"PyPI","epss":0.02765,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-5cvg-9pp5-mxcj","id":"tcs_01M5KH1311A4YBV1EK3475JF2H","modified_at":"2026-07-01T20:22:48.432443Z","published_at":"2026-06-29T11:50:42.650220Z","references":["https://osv.dev/vulnerability/PYSEC-2026-271","https://nvd.nist.gov/vuln/detail/CVE-2023-28706","https://github.com/apache/airflow/pull/30212","https://github.com/apache/airflow","https://lists.apache.org/thread/dl20xxd51xvlx0zzc0wzgxfjwgtbbxo3","http://www.openwall.com/lists/oss-security/2023/04/07/2","https://pypi.org/project/apache-airflow-providers-apache-hive","https://github.com/advisories/GHSA-5cvg-9pp5-mxcj"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-271","url":"https://osv.dev/vulnerability/PYSEC-2026-271"}],"summary":"Apache Airflow Hive Provider vulnerable to code injection"}