{"action":"Upgrade apache-superset to 3.0.3 or later.","affected":[{"fixed":"3.0.3","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-49657"],"ecosystem":"PyPI","epss":0.00837,"exploited":false,"fixed_versions":["3.0.3"],"ghsa_id":"GHSA-rwhh-6x83-84v6","id":"tcs_01M5KH1MSP677CXN04AZ9Z89CE","modified_at":"2026-07-01T20:22:49.397303Z","published_at":"2026-06-29T11:50:41.621435Z","references":["https://osv.dev/vulnerability/PYSEC-2026-280","https://nvd.nist.gov/vuln/detail/CVE-2023-49657","https://github.com/apache/superset","https://lists.apache.org/thread/wjyvz8om9nwd396lh0bt156mtwjxpsvx","http://www.openwall.com/lists/oss-security/2024/01/23/5","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-rwhh-6x83-84v6"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"PYSEC-2026-280","url":"https://osv.dev/vulnerability/PYSEC-2026-280"}],"summary":"Cross-site Scripting in Apache superset"}