{"action":"Upgrade opencv-python to 3.3.1.11 or later.","affected":[{"fixed":"3.3.1.11","introduced":"0"}],"component":"opencv-python","cve_ids":["CVE-2017-12862"],"ecosystem":"PyPI","epss":0.03091,"exploited":false,"fixed_versions":["3.3.1.11"],"ghsa_id":"GHSA-5rpc-gwh9-q9fg","id":"tcs_01M5KH1P26SB9TA8480PGBBYRA","modified_at":"2026-07-13T16:42:40.951527069Z","published_at":"2026-07-09T16:49:35.025416Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2807","https://nvd.nist.gov/vuln/detail/CVE-2017-12862","https://github.com/opencv/opencv/issues/9370","https://github.com/opencv/opencv/pull/9376","https://github.com/opencv/opencv-python","https://lists.debian.org/debian-lts-announce/2018/07/msg00030.html","https://lists.debian.org/debian-lts-announce/2021/10/msg00028.html","https://security.gentoo.org/glsa/201712-02","https://pypi.org/project/opencv-python","https://github.com/advisories/GHSA-5rpc-gwh9-q9fg"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-2807","url":"https://osv.dev/vulnerability/PYSEC-2026-2807"}],"summary":"Improper Restriction of Operations within the Bounds of a Memory Buffer in OpenCV"}