{"action":"Upgrade opencv-python to 3.3.1.11 or later.","affected":[{"fixed":"3.3.1.11","introduced":"0"}],"component":"opencv-python","cve_ids":["CVE-2017-12602"],"ecosystem":"PyPI","epss":0.02994,"exploited":false,"fixed_versions":["3.3.1.11"],"ghsa_id":"GHSA-pqjj-6f5q-gqph","id":"tcs_01M5KH1SVJVKYA772GJAHGD9D6","modified_at":"2026-07-13T16:42:36.926936508Z","published_at":"2026-07-09T16:49:34.526501Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2827","https://nvd.nist.gov/vuln/detail/CVE-2017-12602","https://github.com/opencv/opencv/issues/9311","https://github.com/opencv/opencv/pull/9376","https://github.com/opencv/opencv-python","https://github.com/xiaoqx/pocs/blob/master/opencv.md","https://security.gentoo.org/glsa/201712-02","https://pypi.org/project/opencv-python","https://github.com/advisories/GHSA-pqjj-6f5q-gqph"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2827","url":"https://osv.dev/vulnerability/PYSEC-2026-2827"}],"summary":"Denial of Service in OpenCV"}