{"action":"Upgrade pgadmin4 to 9.15 or later.","affected":[{"fixed":"9.15","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2026-7820"],"ecosystem":"PyPI","epss":0.00211,"exploited":false,"fixed_versions":["9.15"],"ghsa_id":"GHSA-hv9p-2pqf-r5w3","id":"tcs_01M5KH2206EEB3VR0RYTEJ8EES","modified_at":"2026-07-13T16:32:56.120891202Z","published_at":"2026-07-13T15:15:45.045048Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2869","https://nvd.nist.gov/vuln/detail/CVE-2026-7820","https://github.com/pgadmin-org/pgadmin4/issues/9904","https://github.com/pgadmin-org/pgadmin4/commit/d336c1e78","https://github.com/pgadmin-org/pgadmin4","https://pypi.org/project/pgadmin4","https://github.com/advisories/GHSA-hv9p-2pqf-r5w3"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2869","url":"https://osv.dev/vulnerability/PYSEC-2026-2869"}],"summary":"pgAdmin 4: Improper restriction of excessive authentication attempts"}