{"action":"Upgrade pgadmin4 to 9.15 or later.","affected":[{"fixed":"9.15","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2026-7817"],"ecosystem":"PyPI","epss":0.00217,"exploited":false,"fixed_versions":["9.15"],"ghsa_id":"GHSA-p58c-q354-6c4f","id":"tcs_01M5KH22GCN0SQRF821SW6H4JA","modified_at":"2026-07-13T16:32:56.751622988Z","published_at":"2026-07-13T15:15:44.937259Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2871","https://nvd.nist.gov/vuln/detail/CVE-2026-7817","https://github.com/pgadmin-org/pgadmin4/issues/9900","https://github.com/pgadmin-org/pgadmin4/commit/24485fe96","https://github.com/pgadmin-org/pgadmin4","https://pypi.org/project/pgadmin4","https://github.com/advisories/GHSA-p58c-q354-6c4f"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2871","url":"https://osv.dev/vulnerability/PYSEC-2026-2871"}],"summary":"pgAdmin 4 contains local file inclusion (LFI) and server-side request forgery (SSRF) vulnerabilities"}