{"action":"Upgrade qiskit to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"0.45.0"}],"component":"qiskit","cve_ids":["CVE-2025-1403"],"ecosystem":"PyPI","epss":0.0072,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-fpmr-m242-xm7x","id":"tcs_01M5KH33FB59KYJACKA867K688","modified_at":"2026-07-13T16:42:48.365672107Z","published_at":"2026-07-13T14:36:33.479101Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3045","https://github.com/Qiskit/qiskit/security/advisories/GHSA-fpmr-m242-xm7x","https://nvd.nist.gov/vuln/detail/CVE-2025-1403","https://github.com/symengine/symengine/commit/eb3e292bf13b2dfdf0fa1c132944af8df2bc7d51","https://github.com/Qiskit/qiskit","https://www.ibm.com/support/pages/node/7183868","https://pypi.org/project/qiskit","https://github.com/advisories/GHSA-fpmr-m242-xm7x"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"PYSEC-2026-3045","url":"https://osv.dev/vulnerability/PYSEC-2026-3045"}],"summary":"Malciously crafted QPY files can allows Remote Attackers to Cause Denial of Service in Qiskit"}