{"action":"Upgrade tensorflow to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"tensorflow","cve_ids":["CVE-2022-23565"],"ecosystem":"PyPI","epss":0.00473,"exploited":false,"fixed_versions":["2.5.3","2.6.3","2.7.1"],"ghsa_id":"GHSA-4v5p-v5h9-6xjx","id":"tcs_01M5KH3E91KDPEG3FVNR0XK56H","modified_at":"2026-07-13T16:43:06.101381596Z","published_at":"2026-07-09T16:49:42.409944Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3102","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-4v5p-v5h9-6xjx","https://nvd.nist.gov/vuln/detail/CVE-2022-23565","https://github.com/tensorflow/tensorflow/commit/c2b31ff2d3151acb230edc3f5b1832d2c713a9e0","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2022-74.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2022-129.yaml","https://github.com/tensorflow/tensorflow","https://pypi.org/project/tensorflow","https://github.com/advisories/GHSA-4v5p-v5h9-6xjx"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-3102","url":"https://osv.dev/vulnerability/PYSEC-2026-3102"}],"summary":"`CHECK`-failures in Tensorflow"}