{"action":"Upgrade tensorflow to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"tensorflow","cve_ids":["CVE-2022-23568"],"ecosystem":"PyPI","epss":0.00807,"exploited":false,"fixed_versions":["2.5.3","2.6.3","2.7.1"],"ghsa_id":"GHSA-6445-fm66-fvq2","id":"tcs_01M5KH3G5A4X0YV765KYZ6T5WC","modified_at":"2026-07-13T16:42:32.091992149Z","published_at":"2026-07-09T16:49:41.432287Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3114","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-6445-fm66-fvq2","https://nvd.nist.gov/vuln/detail/CVE-2022-23568","https://github.com/tensorflow/tensorflow/commit/a68f68061e263a88321c104a6c911fe5598050a8","https://github.com/tensorflow/tensorflow/commit/b51b82fe65ebace4475e3c54eb089c18a4403f1c","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2022-77.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2022-132.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/5100e359aef5c8021f2e71c7b986420b85ce7b3d/tensorflow/core/kernels/sparse_tensors_map_ops.cc","https://pypi.org/project/tensorflow","https://github.com/advisories/GHSA-6445-fm66-fvq2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-3114","url":"https://osv.dev/vulnerability/PYSEC-2026-3114"}],"summary":"Integer overflows in Tensorflow"}