{"action":"Upgrade tensorflow to 2.11.1 or later.","affected":[{"fixed":"2.11.1","introduced":"0"}],"component":"tensorflow","cve_ids":["CVE-2023-25662"],"ecosystem":"PyPI","epss":0.00394,"exploited":false,"fixed_versions":["2.11.1"],"ghsa_id":"GHSA-7jvm-xxmr-v5cw","id":"tcs_01M5KH3K5K6XJ0W2X3CWJD0KPQ","modified_at":"2026-07-13T16:43:41.269496161Z","published_at":"2026-07-13T14:20:00.419391Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3130","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-7jvm-xxmr-v5cw","https://nvd.nist.gov/vuln/detail/CVE-2023-25662","https://github.com/tensorflow/tensorflow/commit/08b8e18643d6dcde00890733b270ff8d9960c56c","https://github.com/tensorflow/tensorflow","https://pypi.org/project/tensorflow","https://github.com/advisories/GHSA-7jvm-xxmr-v5cw"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-3130","url":"https://osv.dev/vulnerability/PYSEC-2026-3130"}],"summary":"TensorFlow vulnerable to integer overflow in EditDistance"}