{"action":"Upgrade cobbler to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2017-1000469"],"ecosystem":"PyPI","epss":0.05556,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-96hw-v598-jvgh","id":"tcs_01M5KH3MYQ57BM367NPAMGK9E8","modified_at":"2026-07-13T16:15:10.588221870Z","published_at":"2026-06-29T11:50:32.228898Z","references":["https://osv.dev/vulnerability/PYSEC-2026-314","https://nvd.nist.gov/vuln/detail/CVE-2017-1000469","https://github.com/cobbler/cobbler/issues/1845","https://github.com/cobbler/cobbler/commit/4b20397425a5d42a2d8927233654f4d7435bd4c2","https://github.com/cobbler/cobbler","https://pypi.org/project/cobbler","https://github.com/advisories/GHSA-96hw-v598-jvgh"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-314","url":"https://osv.dev/vulnerability/PYSEC-2026-314"}],"summary":"Cobbler vulnerable to arbitrary code execution"}