{"action":"Upgrade cobbler to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2018-1000226"],"ecosystem":"PyPI","epss":0.12584,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-f88q-22g8-frcg","id":"tcs_01M5KH3PMDKEQXN6YCP44QVETQ","modified_at":"2026-07-13T16:15:23.346913402Z","published_at":"2026-06-29T11:50:32.707122Z","references":["https://osv.dev/vulnerability/PYSEC-2026-315","https://nvd.nist.gov/vuln/detail/CVE-2018-1000226","https://github.com/cobbler/cobbler/issues/1916","https://github.com/cobbler/cobbler","https://movermeyer.com/2018-08-02-privilege-escalation-exploits-in-cobblers-api","https://pypi.org/project/cobbler","https://github.com/advisories/GHSA-f88q-22g8-frcg"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-315","url":"https://osv.dev/vulnerability/PYSEC-2026-315"}],"summary":"Cobbler Improper Validation of Security Tokens"}