{"action":"Upgrade tensorflow to 2.8.4 or later.","affected":[{"fixed":"2.8.4","introduced":"0"},{"fixed":"2.9.3","introduced":"2.9.0"},{"fixed":"2.10.1","introduced":"2.10.0"}],"component":"tensorflow","cve_ids":["CVE-2022-41910"],"ecosystem":"PyPI","epss":0.00439,"exploited":false,"fixed_versions":["2.8.4","2.9.3","2.10.1"],"ghsa_id":"GHSA-frqp-wp83-qggv","id":"tcs_01M5KH3VWD44A5AZCXR684E83B","modified_at":"2026-07-13T16:43:03.562106042Z","published_at":"2026-07-13T14:19:56.101108Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3178","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-frqp-wp83-qggv","https://nvd.nist.gov/vuln/detail/CVE-2022-41910","https://github.com/tensorflow/tensorflow/commit/a65411a1d69edfb16b25907ffb8f73556ce36bb7","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/core/grappler/utils/functions.cc#L221","https://pypi.org/project/tensorflow","https://github.com/advisories/GHSA-frqp-wp83-qggv"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-3178","url":"https://osv.dev/vulnerability/PYSEC-2026-3178"}],"summary":"Heap overflow in `QuantizeAndDequantizeV2`"}