{"action":"Upgrade tensorflow to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow","cve_ids":["CVE-2022-35996"],"ecosystem":"PyPI","epss":0.00478,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-q5jv-m6qw-5g37","id":"tcs_01M5KH459Z7CZ72AFXER6TZT0N","modified_at":"2026-07-13T16:42:44.528894031Z","published_at":"2026-07-13T14:19:44.751968Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3228","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-q5jv-m6qw-5g37","https://nvd.nist.gov/vuln/detail/CVE-2022-35996","https://github.com/tensorflow/tensorflow/commit/611d80db29dd7b0cfb755772c69d60ae5bca05f9","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0","https://pypi.org/project/tensorflow","https://github.com/advisories/GHSA-q5jv-m6qw-5g37"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-3228","url":"https://osv.dev/vulnerability/PYSEC-2026-3228"}],"summary":"TensorFlow vulnerable to floating point exception in `Conv2D`"}