{"action":"Upgrade tensorflow to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow","cve_ids":["CVE-2022-36005"],"ecosystem":"PyPI","epss":0.00478,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-r26c-679w-mrjm","id":"tcs_01M5KH469A5RWKDZF796X3Z7QV","modified_at":"2026-07-13T16:43:31.458659956Z","published_at":"2026-07-13T14:19:42.659799Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3234","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-r26c-679w-mrjm","https://nvd.nist.gov/vuln/detail/CVE-2022-36005","https://github.com/tensorflow/tensorflow/commit/f3cf67ac5705f4f04721d15e485e192bb319feed","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0","https://pypi.org/project/tensorflow","https://github.com/advisories/GHSA-r26c-679w-mrjm"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-3234","url":"https://osv.dev/vulnerability/PYSEC-2026-3234"}],"summary":"TensorFlow vulnerable to `CHECK` fail in `FakeQuantWithMinMaxVarsGradient`"}