{"action":"Upgrade jupyter-server to 2.20.0 or later.","affected":[{"fixed":"2.20.0","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2026-44727"],"ecosystem":"PyPI","epss":0.00438,"exploited":false,"fixed_versions":["2.20.0"],"ghsa_id":"GHSA-fcw5-x6j4-ccmp","id":"tcs_01M5KH6M3GMFJVX8TPN4STF021","modified_at":"2026-07-13T16:15:26.841396760Z","published_at":"2026-06-29T11:50:52.185377Z","references":["https://osv.dev/vulnerability/PYSEC-2026-366","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-fcw5-x6j4-ccmp","https://github.com/jupyter-server/jupyter_server/commit/6cbee8d65e71abac851c4492fea987ad080580bd","https://github.com/jupyter-server/jupyter_server","https://pypi.org/project/jupyter-server","https://github.com/advisories/GHSA-fcw5-x6j4-ccmp","https://nvd.nist.gov/vuln/detail/CVE-2026-44727"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-366","url":"https://osv.dev/vulnerability/PYSEC-2026-366"}],"summary":"Jupyter Server: Stored XSS in `NbconvertFileHandler` / `NbconvertPostHandler` via missing `sandbox` CSP"}