{"action":"Upgrade glances to 4.5.6 or later.","affected":[{"fixed":"4.5.6","introduced":"0"}],"component":"glances","cve_ids":["CVE-2026-68520"],"ecosystem":"PyPI","epss":0.00405,"exploited":false,"fixed_versions":["4.5.6"],"ghsa_id":"GHSA-4h34-v6r8-mmjc","id":"tcs_01M5KH6MV111WJSPJ4Y2H4QPWE","modified_at":"2026-08-19T12:45:11.252748549Z","published_at":"2026-08-19T11:56:26.971395Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3664","https://github.com/nicolargo/glances/security/advisories/GHSA-4h34-v6r8-mmjc","https://github.com/nicolargo/glances/commit/8d0f8276c2abd2e9d400bd6c84bdfba0dfcab065","https://github.com/nicolargo/glances","https://github.com/nicolargo/glances/releases/tag/v4.5.6","https://pypi.org/project/glances","https://github.com/advisories/GHSA-4h34-v6r8-mmjc","https://nvd.nist.gov/vuln/detail/CVE-2026-68520"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-3664","url":"https://osv.dev/vulnerability/PYSEC-2026-3664"}],"summary":"Glances: as_dict_secure() Value-Level Bypass Leaks Credentials in URL Values via /api/4/config"}