{"action":"Upgrade jupyterlab to 4.5.10 or later.","affected":[{"fixed":"4.5.10","introduced":"3.3.0"},{"fixed":"4.6.2","introduced":"4.6.0"}],"component":"jupyterlab","cve_ids":["CVE-2026-73417"],"ecosystem":"PyPI","epss":0.00748,"exploited":false,"fixed_versions":["4.5.10","4.6.2"],"ghsa_id":"GHSA-pppj-hq3g-57pj","id":"tcs_01M5KH6P7WE878VQAVW6B6JPRF","modified_at":"2026-08-19T12:55:29.965428984Z","published_at":"2026-08-19T11:56:25.448832Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3672","https://github.com/jupyterlab/jupyterlab/security/advisories/GHSA-pppj-hq3g-57pj","https://github.com/jupyterlab/jupyterlab/pull/19184","https://github.com/jupyterlab/jupyterlab/pull/19185","https://github.com/jupyterlab/jupyterlab/pull/19186","https://github.com/jupyterlab/jupyterlab/commit/be9303f5bcd5308eaeae953c5a3c903046682c2c","https://github.com/jupyterlab/jupyterlab/commit/f1beab4a2027af4719d6edc07d52d6cf5a39a432","https://github.com/jupyterlab/jupyterlab","https://github.com/jupyterlab/jupyterlab/releases/tag/v4.5.10","https://github.com/jupyterlab/jupyterlab/releases/tag/v4.6.2","https://pypi.org/project/jupyterlab","https://github.com/advisories/GHSA-pppj-hq3g-57pj","https://nvd.nist.gov/vuln/detail/CVE-2026-73417"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3672","url":"https://osv.dev/vulnerability/PYSEC-2026-3672"}],"summary":"JupyterLab: Cross-site scripting (XSS) via crafted settings file (`overrides.json`)"}