{"action":"Upgrade django to 5.2.17 or later.","affected":[{"fixed":"5.2.17","introduced":"0"},{"fixed":"6.0.8","introduced":"6.0"}],"component":"django","cve_ids":["CVE-2026-15830"],"ecosystem":"PyPI","epss":0.01113,"exploited":false,"fixed_versions":["5.2.17","6.0.8"],"ghsa_id":"GHSA-q238-5cxm-5c9h","id":"tcs_01M5KH6YDK0J8C7M5PH8SV8710","modified_at":"2026-10-01T17:15:02.507678321Z","published_at":"2026-08-04T17:16:46.593Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3717","https://www.djangoproject.com/weblog/2026/aug/04/security-releases/","https://docs.djangoproject.com/en/dev/releases/security/","https://github.com/django/django/commit/6af5da31775417c610dbf9c3f1b5b8333d42daf6","https://github.com/django/django/commit/9e4a3f186b6b07b483bfd9195ea06734663fcd06","https://github.com/django/django/commit/ba80833fa656dd09660b97c4429331067db1b080","https://github.com/django/django/commit/d2e59b77fe18de318a8272c2a7bbc798d84d1d0d","https://groups.google.com/g/django-announce","https://github.com/advisories/GHSA-q238-5cxm-5c9h"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-3717","url":"https://osv.dev/vulnerability/PYSEC-2026-3717"},{"source":"nvd","source_id":"CVE-2026-15830","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-15830"}],"summary":"An issue was discovered in Django 5.2 before 5.2.17 and 6.0 before 6.0.8."}