{"action":"Upgrade nltk to 3.10.3 or later.","affected":[{"fixed":"3.10.3","introduced":"0"}],"component":"nltk","cve_ids":["CVE-2026-79657"],"ecosystem":"PyPI","epss":0.01267,"exploited":false,"fixed_versions":["3.10.3"],"ghsa_id":"GHSA-x99w-6fgc-pmfw","id":"tcs_01M5KH71K1R33SSR7S7KKJH1WB","modified_at":"2026-09-01T09:15:04.066386638Z","published_at":"2026-08-25T12:16:28.870Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3735","https://www.vulncheck.com/advisories/nltk-before-3.10.3-remote-code-execution-via-unsafe-pickle-deserialization","https://github.com/nltk/nltk/security/advisories/GHSA-x99w-6fgc-pmfw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3735","url":"https://osv.dev/vulnerability/PYSEC-2026-3735"}],"summary":"NLTK versions before 3.10.3 contain a remote code execution vulnerability in allowlisted pickle loaders that trust entire module namespaces instead of specific safe callables. Attackers can craft mali"}