{"action":"Upgrade openssl-encrypt to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-74875"],"ecosystem":"PyPI","epss":0.00274,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-425g-fjhq-5h92","id":"tcs_01M5KH750MGJC6QRQXWWMNSK76","modified_at":"2026-09-02T09:00:03.093743722Z","published_at":"2026-08-17T11:16:41.943Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3755","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-425g-fjhq-5h92","https://www.vulncheck.com/advisories/openssl-encrypt-before-schema-validation-bypass"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-3755","url":"https://osv.dev/vulnerability/PYSEC-2026-3755"},{"source":"nvd","source_id":"CVE-2026-74875","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-74875"}],"summary":"openssl_encrypt versions before 1.4.0 silently skip JSON schema validation when the jsonschema library is not installed, allowing malformed metadata to be accepted. Attackers can remove the jsonschema"}