{"action":"Upgrade openssl-encrypt to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-74883"],"ecosystem":"PyPI","epss":0.00476,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-mcjj-qw7m-j3cp","id":"tcs_01M5KH75V3ZKKMGHBJS5787H5D","modified_at":"2026-09-02T09:00:05.127333562Z","published_at":"2026-08-17T11:16:42.993Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3760","https://www.vulncheck.com/advisories/openssl-encrypt-before-sandbox-bypass-via-pathlib-and-io","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-mcjj-qw7m-j3cp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3760","url":"https://osv.dev/vulnerability/PYSEC-2026-3760"}],"summary":"openssl_encrypt versions before 1.4.0 contain a sandbox bypass vulnerability where the plugin sandbox fails to restrict alternative file access methods like pathlib.Path and io.open. Attackers can imp"}