{"action":"Upgrade openssl-encrypt to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-74894"],"ecosystem":"PyPI","epss":0.00655,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-4g2c-wpgj-49w8","id":"tcs_01M5KH77DBCW4GEM75KVWTA3DP","modified_at":"2026-09-02T09:00:04.078129861Z","published_at":"2026-08-17T11:16:44.523Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3769","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-4g2c-wpgj-49w8","https://www.vulncheck.com/advisories/openssl-encrypt-before-authentication-bypass-via-bearer-token"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3769","url":"https://osv.dev/vulnerability/PYSEC-2026-3769"}],"summary":"openssl_encrypt before 1.4.0 contains an authentication bypass vulnerability in the verify_api_token function that accepts any non-empty Bearer token string without validation. Attackers can upload ar"}