{"action":"Upgrade openssl-encrypt to 1.4.9 or later.","affected":[{"fixed":"1.4.9","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-81695"],"ecosystem":"PyPI","epss":0.0025,"exploited":false,"fixed_versions":["1.4.9"],"ghsa_id":"GHSA-jwfm-99h7-2w5x","id":"tcs_01M5KH78B72V9C5H3XYAZBFJ3Y","modified_at":"2026-09-02T09:00:06.127968014Z","published_at":"2026-08-27T17:20:59.597Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3774","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-jwfm-99h7-2w5x","https://www.vulncheck.com/advisories/openssl-encrypt-before-1.4.9-terminal-injection-via-key-id"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-3774","url":"https://osv.dev/vulnerability/PYSEC-2026-3774"},{"source":"nvd","source_id":"CVE-2026-81695","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-81695"}],"summary":"openssl_encrypt versions before 1.4.9 fail to escape attacker-controlled key_id values printed to stderr during decrypt auto-detection. Attackers can craft encrypted files with malicious key_id contai"}