{"action":"Upgrade openssl-encrypt to 1.4.9 or later.","affected":[{"fixed":"1.4.9","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-81696"],"ecosystem":"PyPI","epss":0.0025,"exploited":false,"fixed_versions":["1.4.9"],"ghsa_id":"GHSA-539p-fxf4-7fv8","id":"tcs_01M5KH78G7S2ZA9GGT8Z46BBWB","modified_at":"2026-09-02T09:00:04.121832340Z","published_at":"2026-08-27T17:20:59.743Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3775","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-539p-fxf4-7fv8","https://www.vulncheck.com/advisories/openssl-encrypt-before-1.4.9-terminal-injection-via-info-command"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-3775","url":"https://osv.dev/vulnerability/PYSEC-2026-3775"},{"source":"nvd","source_id":"CVE-2026-81696","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-81696"}],"summary":"openssl_encrypt versions before 1.4.9 fail to sanitize terminal control characters in file metadata printed by the info command. Attackers can craft malicious files containing escape sequences to repa"}