{"action":"Upgrade openssl-encrypt to 1.4.9 or later.","affected":[{"fixed":"1.4.9","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-81698"],"ecosystem":"PyPI","epss":0.00427,"exploited":false,"fixed_versions":["1.4.9"],"ghsa_id":"GHSA-gw2m-mj6q-59hc","id":"tcs_01M5KH78NC409DH5885ANYKDD1","modified_at":"2026-09-02T09:00:03.079726954Z","published_at":"2026-08-27T17:21:00.070Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3776","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-gw2m-mj6q-59hc","https://www.vulncheck.com/advisories/openssl-encrypt-before-1.4.9-shell-injection-via-info-command"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-3776","url":"https://osv.dev/vulnerability/PYSEC-2026-3776"}],"summary":"openssl_encrypt versions before 1.4.9 contain a shell injection vulnerability in the info command's reconstructed CLI block that interpolates untrusted metadata fields without quoting. Attackers can c"}