{"action":"Upgrade openssl-encrypt to 1.4.9 or later.","affected":[{"fixed":"1.4.9","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-81701"],"ecosystem":"PyPI","epss":0.00426,"exploited":false,"fixed_versions":["1.4.9"],"ghsa_id":"GHSA-wxx9-p55f-wm34","id":"tcs_01M5KH78Y92HFSYD72V7AJGS4H","modified_at":"2026-09-02T09:00:06.025779242Z","published_at":"2026-08-27T17:21:00.533Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3778","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-wxx9-p55f-wm34","https://www.vulncheck.com/advisories/openssl-encrypt-before-1.4.9-arbitrary-code-execution-via-unsigned-plugin"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3778","url":"https://osv.dev/vulnerability/PYSEC-2026-3778"}],"summary":"openssl_encrypt versions before 1.4.9 use a denylist to identify trusted built-in plugins, allowing unsigned plugins in top-level plugins/ directories and unknown subdirectories to bypass signature ve"}