{"action":"Upgrade openssl-encrypt to 1.4.9 or later.","affected":[{"fixed":"1.4.9","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-81703"],"ecosystem":"PyPI","epss":0.00223,"exploited":false,"fixed_versions":["1.4.9"],"ghsa_id":"GHSA-qqfq-g2cv-j7v3","id":"tcs_01M5KH792ZH2F3B0H7ZAJDC7XY","modified_at":"2026-09-02T09:00:05.129139590Z","published_at":"2026-08-27T17:21:00.833Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3779","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-qqfq-g2cv-j7v3","https://www.vulncheck.com/advisories/openssl-encrypt-before-1.4.9-authentication-bypass-via-unencrypted-pqc-key"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3779","url":"https://osv.dev/vulnerability/PYSEC-2026-3779"}],"summary":"openssl_encrypt versions before 1.4.9 fail to validate encryption status of embedded post-quantum private keys in file metadata. Attackers can craft files with unencrypted embedded PQC keys that decry"}