{"action":"Upgrade litellm to 1.83.7 or later.","affected":[{"fixed":"1.83.7","introduced":"0"}],"component":"litellm","cve_ids":["CVE-2026-37004"],"ecosystem":"PyPI","epss":0.00799,"exploited":false,"fixed_versions":["1.83.7"],"ghsa_id":"GHSA-6wvf-77m9-58rm","id":"tcs_01M5KH87YNV98BJDB7EHW34DQS","modified_at":"2026-09-10T12:15:08.177938502Z","published_at":"2026-09-10T09:44:57.753158Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3861","https://nvd.nist.gov/vuln/detail/CVE-2026-37004","https://github.com/BerriAI/litellm/commit/d910a95661fce3cdd36f3b06c03ecf9c46c6457c","https://github.com/BerriAI/litellm","https://github.com/BerriAI/litellm/blob/244bdffd1bfe7bebdfdef516e1ebe426a898e2f0/litellm/proxy/prompts/prompt_endpoints.py#L1073","https://github.com/BerriAI/litellm/releases/tag/v1.83.7-stable","https://yerangamage.com/cves/detail/?slug=litellm-ssti-rce","https://pypi.org/project/litellm","https://github.com/advisories/GHSA-6wvf-77m9-58rm"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-3861","url":"https://osv.dev/vulnerability/PYSEC-2026-3861"}],"summary":"LiteLLM vulnerable to server-side template injection in the /prompts/test endpoint"}