{"action":"Upgrade praisonai to 4.6.58 or later.","affected":[{"fixed":"4.6.58","introduced":"0"}],"component":"praisonai","cve_ids":["CVE-2026-55541"],"ecosystem":"PyPI","epss":0.0048,"exploited":false,"fixed_versions":["4.6.58"],"ghsa_id":"GHSA-pvxx-r596-f5qj","id":"tcs_01M5KH8E6Y46XG727F2WVM13VN","modified_at":"2026-09-10T12:15:07.866388789Z","published_at":"2026-09-10T09:44:54.944489Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3893","https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-pvxx-r596-f5qj","https://github.com/MervinPraison/PraisonAI/commit/2f9677abb2ea68eab864ee8b6a828fd0141612e1","https://github.com/MervinPraison/PraisonAI","https://github.com/MervinPraison/PraisonAI/releases/tag/v4.6.58","https://pypi.org/project/praisonai","https://github.com/advisories/GHSA-pvxx-r596-f5qj","https://nvd.nist.gov/vuln/detail/CVE-2026-55541"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-3893","url":"https://osv.dev/vulnerability/PYSEC-2026-3893"}],"summary":"PraisonAI: `--api-key` flag on `praisonai serve` is not properly enforced"}