{"action":"Upgrade qwed to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"qwed","cve_ids":["CVE-2026-55585"],"ecosystem":"PyPI","epss":0.00775,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-q27q-98j4-9pfv","id":"tcs_01M5KH8JNARPW84ZR0AXFENP6A","modified_at":"2026-09-10T12:15:12.923838395Z","published_at":"2026-09-10T09:44:56.351293Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3914","https://github.com/QWED-AI/qwed-verification/security/advisories/GHSA-q27q-98j4-9pfv","https://github.com/QWED-AI/qwed-verification/pull/200","https://github.com/QWED-AI/qwed-verification/commit/6066b68c0c4f4cc2c3771824822aaa864d082ef8","https://github.com/QWED-AI/qwed-verification/commit/dc9d4db72ca4b4ae3f96d0e6a0c27a9e38a06f61","https://github.com/QWED-AI/qwed-verification","https://pypi.org/project/qwed","https://github.com/advisories/GHSA-q27q-98j4-9pfv","https://nvd.nist.gov/vuln/detail/CVE-2026-55585"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-3914","url":"https://osv.dev/vulnerability/PYSEC-2026-3914"}],"summary":"qwed Vulnerable to Authenticated Remote Code Execution via Unsafe SymPy `parse_expr()`"}