{"action":"Upgrade openssl-encrypt to 1.4.9 or later.","affected":[{"fixed":"1.4.9","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-81680"],"ecosystem":"PyPI","epss":0.00204,"exploited":false,"fixed_versions":["1.4.9"],"ghsa_id":"GHSA-grhj-cpmg-f5mx","id":"tcs_01M5KH8XC291PTA0KR9VFX1Q4J","modified_at":"2026-09-10T13:00:04.168780900Z","published_at":"2026-08-27T17:20:57.300Z","references":["https://osv.dev/vulnerability/PYSEC-2026-3957","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-grhj-cpmg-f5mx","https://www.vulncheck.com/advisories/openssl-encrypt-before-1.4.9-authentication-bypass-via-recovery-slot-removal"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-3957","url":"https://osv.dev/vulnerability/PYSEC-2026-3957"}],"summary":"openssl_encrypt versions before 1.4.9 fail to authenticate recovery-slot presence in envelope-format encrypted files, allowing attackers to remove recovery slots without re-encrypting the payload. Att"}